QUEREM NOS PROIBIR DE USAR O GIT

 Tópico anterior Próximo tópico Novo tópico

QUEREM NOS PROIBIR DE USAR O GIT

VB.NET

 Compartilhe  Compartilhe  Compartilhe
#499848 - 16/05/2022 08:21:43

MARCOS
RIO DE JANEIRO
Cadast. em:Dezembro/2003


Bom dia!
Recebemos um comunicado da infra, informando que deveríamos desinstalar o GIT
das máquinas, pois o Antivírus detectou que se trata de um aplicativo que tem inúmeras
vulnerabilidades. Fiquei muito surpreso, pois trata-se de uma ferramenta utilizada no mundo todo
gerenciar códigos Fonte.

Algum colega, já teve problemas com o pessoal da segurança da informação, por algo semelhante?  

Deus seja Louvado!

Resposta escolhida #499850 - 16/05/2022 09:42:21

KERPLUNK
RIO GRANDE DO SUL
Cadast. em:Junho/2009


Membro da equipe
Cada dia essa sua empresa aí vem com alguma bizarrice nova. Amigo, já pensou em 'pular do barco'?

_______________________________________________________________________
Virei Orculo!
The end is nigh, be ready for the nukes!


#499854 - 16/05/2022 11:58:04

MARCOS
RIO DE JANEIRO
Cadast. em:Dezembro/2003


É verdade, Kerplunk.
A empresa instalou recentemente o 'BitDefender'. Foi ele que identificou vulnerabilidades no GIT.



Deus seja Louvado!

#499857 - 16/05/2022 18:27:42

VERAPALI
CURITIBA
Cadast. em:Dezembro/2003


Cara...o dia que o GIT for vulneravel...a coisa ta feia de verdade
Imagina ele injetando codigo no teu codigo ?!?!


Vera Lucia


#499863 - 17/05/2022 11:36:10

MARCOS
RIO DE JANEIRO
Cadast. em:Dezembro/2003


Somente para vocês terem uma noção da situação:

Acabei de ser informado (Hoje) que teremos que desinstalar todos os compactadores das máquinas. (WinZIP,WirRar,7Zip,etc...) .
Segundo a infra, foram detectadas vulnerabilidades em todos eles.

É como se alguém trabalhasse num canteiro de obras e alguém da segurança dissesse que não se pode mais usar enxada, pá e carrinho
de mão na obra, pois podem ocasionar acidentes. Rss



Deus seja Louvado!

#499869 - 17/05/2022 15:51:10

VERAPALI
CURITIBA
Cadast. em:Dezembro/2003


+ facil mandar o cara da infra embora

Vera Lucia


#499876 - 18/05/2022 08:20:01

ALTAFIN
LONDRINA
Cadast. em:Janeiro/2004


Se continuar com essa politica de que cada vez que acha uma vulnerabilidade pede para desinstalar logo irão pedir para você desinstalar o Windows...



#499884 - 18/05/2022 16:21:23

NETMANIA
BRASILIA
Cadast. em:Janeiro/2004


Onde eu trabalho usamos o GIT direto e reto (só que via linha de comando na minha equipe) e nunca recebemos um alerta desses, inclusive existe integração com algumas ferramentas para parte de orquestração. O que pode ser essa área de TI da sua empresa deve estar doida!



#499887 - 18/05/2022 17:39:45

DVF17
LAVRAS
Cadast. em:Maio/2021


Citação:
:
Somente para vocês terem uma noção da situação:

Acabei de ser informado (Hoje) que teremos que desinstalar todos os compactadores das máquinas. (WinZIP,WirRar,7Zip,etc...) .
Segundo a infra, foram detectadas vulnerabilidades em todos eles.

É como se alguém trabalhasse num canteiro de obras e alguém da segurança dissesse que não se pode mais usar enxada, pá e carrinho
de mão na obra, pois podem ocasionar acidentes. Rss


Meu deus, o que esse cara da infra tem na cabeça? ele usou o Baidu pra detectar os vírus? kkkkkkkkkk



#499889 - 18/05/2022 19:47:45

MARCOS
RIO DE JANEIRO
Cadast. em:Dezembro/2003


É o Anti-Vírus Bit Defender.

Deus seja Louvado!

#499896 - 19/05/2022 17:59:10

DVF17
LAVRAS
Cadast. em:Maio/2021


Citação:
:
É o Anti-Vírus Bit Defender.

Sugiro falar pra ele trocar esse Antivírus, por que pra detectar o GIT como um vírus, tem que ser um antivírus muito ruim, ou o cara da infra baixou algum vírus e contaminou o GIT, Caso ele estiver interessado em trocar o antivírus... sugiro o AdwCleaner ou Total AV.



 Tópico anterior Próximo tópico Novo tópico


Tópico encerrado, respostas não sao permitidas
Encerrado por MARCOS em 22/05/2022 09:58:36