REMOVER FOCO CHATO DO DATAGRIDVIEW

 Tópico anterior Próximo tópico Novo tópico

REMOVER FOCO CHATO DO DATAGRIDVIEW

VB.NET

 Compartilhe  Compartilhe  Compartilhe
#485292 - 08/11/2018 19:16:11

WELISSON
CACHOEIRO DE ITAPEMIRIM
Cadast. em:Junho/2017


Última edição em 12/11/2018 19:52:06 por WELISSON

Boa noite a todos!

Isso parece ser muito simples, porem não consigo remover de nenhuma forma. Já olhei
"cada propriedade" do datagrid, e nada...

Ele faz um foco na célula ao clicar na tecla TAB, e isso é extremamente feio e irritante.
alguém tem uma luz pra mim?

Segue o link da imagem >>>> https://diarioexcel.com.br/wp-content/uploads/2018/11/Img-sistema-marca-grid.png

O datagrid é um excelente controle, mas as vezes coisas simples são tão complicadas de
se fazer!





#485294 - 08/11/2018 20:12:03

MARCELODAVID
PINDAMONHANGABA
Cadast. em:Junho/2011


Última edição em 08/11/2018 20:13:04 por MARCELODAVID

Boa noite, não entendi bem... Mas compartilho de uma insatisfação semelhante (ou igual) a sua...
Quando carregamos datagrid ele já seleciona uma célula (ou linha)...
Para o meu caso, resolvi assim:

DataGridView.ClearSelection();




#485296 - 08/11/2018 20:26:21

WELISSON
CACHOEIRO DE ITAPEMIRIM
Cadast. em:Junho/2017


Citação:
:
Boa noite, não entendi bem... Mas compartilho de uma insatisfação semelhante (ou igual) a sua...
Quando carregamos datagrid ele já seleciona uma célula (ou linha)...
Para o meu caso, resolvi assim:

DataGridView.ClearSelection();


Oi Marcelo tudo bem?

Você deu uma olhada na imagem que coloquei?

Meu problema não é a seleção da linha em si, mas sim ele fica com
um foco, que nem sei explicar o que é amigo... :/

Vou tentar usar seu código pra ver se resolve!



#485365 - 12/11/2018 18:43:31

CLEVERTON
SERRINHA
Cadast. em:Dezembro/2003


Membro da equipe
a imagem sumiu, faz o upload pelo site



#485367 - 12/11/2018 19:54:04

WELISSON
CACHOEIRO DE ITAPEMIRIM
Cadast. em:Junho/2017


Última edição em 12/11/2018 19:54:32 por WELISSON

Citação:
:
a imagem sumiu, faz o upload pelo site


Ola amigo, obrigado por responder!

Eu acertei aqui, coloquei em link porque a imagem é um pouco grande...

E geralmente quando upo para aqui, veio meio embaçado, mas agora
estar funcionando!




 Tópico anterior Próximo tópico Novo tópico


Para responder este tópico o login é requerido
Se você já possui uma conta de usuário por favor faça seu login
Se você não possui uma conta de usuário use a opção Criar usuário